graphics card drivers

  jeffw 16:54 10 Mar 03
Locked

I just got this pc with a innovision geforce2 mx400 64mb graphics when installed the drivers i must have hit the wroung button as i now find that i have also installed this item which i find in the device manager its a sis 900 pci fast ethernet adaptor i deleted it but know every time i start up my pc it detects new hardwear and whant's to install the sis 900 pci fast ethernet how can i stop this. At the moment I just cansel and it's away to go.No other problem.
my pc :
AMD PALOMINO 1800XP
MAXTOR 60GB 7200/133 HARD DRIVE
512MB PC2100 DDR
WINDOWS ME

  MartinT-B 17:09 10 Mar 03

go to Add/remove programs in your control panel and remove the driver from there.

If that doesn't work, or it's not there, come back here!

  jeffw 09:27 11 Mar 03

thank you for your reply martin
Just heard from innovision that infact it must have been when i installed the mother board disk that the wrong drivers were picked and its for a lan card which conflicts with the graphic card and to disable it I should go in to the bios for relitve options. Would you have an idea how this is done.

  jeffw 10:25 12 Mar 03

diabeled lan in bios and now it does not look for the lan card. all fine now. thanks for your help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…