Graphics card confusion

  Sappermike 21:31 05 Jun 03

I have a Tiny computer with an onboard S3 prosavage graphics card.
I am trying to fit a 64mb creative 420 card into my mother board.
Every time I restart the computer after installing the drivers for the new device, windows will not reboot.
I have been advised that i need to disable my onboard graphics to avoid a conflict.

  goonerbill 21:49 05 Jun 03

it should tell you in the manual for ya computer. if not ya need to tell us ya model of pc or motherboard inside ya pc if ya know it

  Lú-tzé 21:51 05 Jun 03

Go into the BIOS - see when you are starting the PC, you may get a message like "press del to enter setup" - the setup is the BIOS.

Check the options in there to disable onboard graphics. You may also have to tell the BIOS where to load graphics from - just check the options carefully.

  Agent Smith 21:52 05 Jun 03

I think what you need to do is go into your Bios to disable it.
As your PC starts up you may see some text that says hit Del to enter Set Up. Hit Delete and then navigate to Peripherals and disable ON BOARD GRAPHICS then use F10 to save and exit. WAIT UNTIL YOU GET FURTHER CONFIRMATION ON THIS SUBJECT AS I HAVEN'T USED BIOS SETTING VERY MUCH AND WOULD HATE FOR YOU TO MESS UP. Regards Bob

  cooked cow 21:59 05 Jun 03

Sappermike try startup hold down del to enter setup,select advanced chipset features,select onchip sound(which is proberbly auto)disable,exit advanced chipset,select save&exit
thats it

  cooked cow 22:02 05 Jun 03

oops. missread graphics for sound
same walk through though.

  Sappermike 10:30 07 Jun 03

Problem solved by reducing VGA buffer in BIOS.
Thanks for your help everyone. Much appreciated.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now