Graphics Card C*ckup...

  FITLAD123 15:28 26 May 04
Locked

Hey,

I recently installed the newest ATI drivers for my Radeon 7500, and its really messed it up. Now when i boot up, My computer freezes every minute or so, and sometimes doesnt recover. When it does recover, i got a message saying Windows thinks the problem is coming from the Radeon 7500, And is switching to software rendering.

This is SO annoying as my graphics card isnt working and im using the software rendering just to get from A - B. Can anyone help with this problem?

Thanks,

Peter O'Connell

  Epocs 15:33 26 May 04

Have you tried removing or disabling all other cards in your system. This should rule out a conflict. Also if you get the time before it freezes try installing other drivers. Also go into the BIOS and change AGP settings, such as disabling Side-Band addressing, Fast write and either reducing or increasing the aperture size.

  hugh-265156 15:37 26 May 04

what version of windows?

if its xp try:

control panel/system/hardware/device manager

expand the display adapters tab and right click the 'primary' adapter (ati shows primary and secondary)

right click the primary adapter/properties/driver and select 'roll back driver'

this should at least get you back to the driver that worked.

  FITLAD123 15:54 26 May 04

Im running XP yes, I cant really rollback the driver and 1. I've tried installing a few different ones since then, 2. I've formatted since the working driver.

I've played with the BIOS and the same thing happens.. Any more idea's folks?

I should sue for this..

Peter O'Connell

  Tog 16:00 26 May 04

have you tried using ATI's driver removal tool to make sure it is a clean reinstall?

  hugh-265156 16:06 26 May 04

can i ask why you needed to format?

did you install the motherboard chipset drivers after re installing windows?

check control panel/system/hardware/device manager and look for yellow question marks. any showing?

check you have downloaded the correct driver ie/

windows xp/radeon/ click go from click here

also maybe try installing direct x9b i think the latest drivers from ati require this(not entirely sure) windows xp ships with version 8

click start/run and type dxdiag click ok

look at the general tab to see which version you have

click the display tab and run the tests here too.any errors reported?

  FITLAD123 16:27 26 May 04

I just downloaded my VIA board software again which im about to install (cant remember if i even installed it after i last formatted) And im going to re-install my Radeon Drivers.
I have a 32MB card, what should my Aperture Size be set to?
I have 196MB RAM installed also.

Thanks,

Peter O'Connell

  hugh-265156 16:40 26 May 04

install the motherboard drivers before anything else

that is your problem maybe

doesnt really matter set agp app size to anything you like so long as its over over 32mb(some cards give problems if set it lower)most people use either 64 or 128

  Tog 07:17 27 May 04

Agree with huggyg71

The ATI installation instructions for Radeon cards require the motherboard drivers to be installed first, AGP & GART. Have a look at the link below.

click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…