graphics card

  martan 21:04 06 Jul 10
Locked

hi
i have installed a new graphics card into my tower i am running windows xp with a pentium4 processor
the card has been fitted and the drivers have been located but i still cant get it to work properly
how do i set up the graphics to run
thanks
martyn

  MAT ALAN 21:33 06 Jul 10

What card, it may need to be connected direct to your PSU as opposed to being powered through your MOBO...

  martan 22:01 06 Jul 10

hi mat alan
the card slots into the motherboard into the apg slot this i have done and it loaded the drivers and gave me a control panel in my display section of my control panel
i have never done this before so i am blind as to what to do
do i have to set this card to a certain setting for it to work
thanks for the help
martyn

  MAT ALAN 22:08 06 Jul 10

Need to know what card you have and what size PSU (power server unit) you have, sometimes just whacking in a new standalone card is not enough espacially if it is resource hungry (needs a lot of power to run).
You may have to plug a power cable directly to you card to draw power from your PSU for it to work properly, if your PSU is underpowered you have another issue...

  northumbria61 22:27 06 Jul 10

You need to completely remove all previous graphics card drivers before you install a new graphics card.
click here

  northumbria61 22:30 06 Jul 10
  martan 13:38 07 Jul 10

hi guys

thanks to both mat alan and nothumbria61 for all the help with this topic
i have now resolved the situation once again many thanks to you all

martyn

  onthelimit 13:48 07 Jul 10

Could you say how this was resolved please?

  martan 20:22 12 Jul 10

it was resolved by replacing the graphics card and updating my directx

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac