Graphic problem

  silverdragon4 16:09 29 Nov 05
Locked

I recently bought and had installed a Nvidia 7800GT and 1 Gig Ram stick. But now there seems to be a problem.
When using some programs, such as Google Earth or Civilization 4, they become mockled with multiple bits of colour.
I downloaded the latest 7800GT drivers, but could not find any drivers for my Motherboard on the Manufacturers home page. Anyone have any idea of where to get it?
This is the Everest info on my motherboard:


Motherboard ID 63-0315-000000-00101111-011405-I915$A0005068_BIOS DATE: 01/14/05 20:40:32 VER: 08.00.10
Motherboard Name Asus PTGD1-LA

Front Side Bus Properties
Bus Type Intel NetBurst
Bus Width 64-bit
Real Clock 133 MHz (QDR)
Effective Clock 533 MHz
Bandwidth 4266 MB/s

Chipset Bus Properties
Bus Type Intel Direct Media Interface

Motherboard Physical Info
CPU Sockets/Slots 1 Socket 775
Expansion Slots 3 PCI, 1 PCI-E x16
RAM Slots 4 DDR DIMM
Integrated Devices Audio, LAN, IEEE-1394
Form Factor Micro ATX
Motherboard Size 240 mm x 240 mm
Motherboard Chipset i915P

Motherboard Manufacturer
Company Name ASUSTeK Computer Inc.


I really hope it is the motherboard software, otherwise i could be in trouble :(

  Skyver 17:01 29 Nov 05

Is that a Hewlett Packard PC? The board seems to be a specific one only fitted in HP's. Support here click here

  GaT7 17:02 29 Nov 05

You won't find that motherboard (mobo) at Asus as it's one that's used in a Compaq PC.

Is yours a Compaq Presario SR1318NX Desktop PC click here? If yes, all the downloads for your system can be found at click here.

It appears the only applicable mobo download is the BIOS update which is at click here. If you do go ahead with this please first determine your present BIOS version - apply the update only if the present one is older. Carefully read & apply the update instructions exactly as mentioned. Also, do the BIOS update only as a last resort. G

  Gongoozler 17:34 29 Nov 05

I don't think Intel chipset motherboards need any drivers other than those included in Windows.

  citadel 18:08 29 Nov 05

I have never had to alter the motherboard drivers to suit a graphics card. Have you got a decent psu as as you have added a top card. If it is not lack of power the card may be faulty.

  silverdragon4 20:34 29 Nov 05

All i can get on BIOS from Everest is:

BIOS Type AMI
System BIOS Date 01/14/05
Video BIOS Date 07/15/05

DMI BIOS Version 3.15

BIOS Manufacturer
Company Name American Megatrends Inc.
Product Information click here

My actual computer is:

Manufacturer HP Pavilion 061
Product PS398AA-ABU m1260.uk
Universal Unique ID E012CA45-CB5BD911-91D6DB17-DF7D71F7
Wake-Up Type PCI PME#


Whats odd is, right now, its working ok. graphics running ok. It osn't seem to be a constant problem, but every now & again after start up.

  007al 22:03 29 Nov 05

what size psu do you have? i would go with citadel on this one

  007al 22:11 29 Nov 05

just checked hp site...its a 300w psu.try going for a decent make psu,it will be much more stable

  silverdragon4 00:33 30 Nov 05

i bought a good PSU when i got the Gcard, but the thing would not run on my motherboard for some reason.. Plus, it was too big to fit inside the Tower.

I think the best thing I can try is get a new motherboard and Tower Casing. have everything put in the new casing with the PSU I have sitting in the wardrobe.

God this is gonna cost me :( might have to wait till after xmas :(

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…