graphic drivers needed

  coubury 06:42 06 Feb 07
Locked

ok installed vista there everything going well untill the start screen is ment to come up only my screen starts to fade into a whitish colour and stays like that iv tried installing a few differnt things but nothing seems to be

my graphics card in onboard which is ati readon xpress 200, i downlaoded some catalyst thing for it but when i run it it says it cannot locate driver

  coubury 06:57 06 Feb 07

actually i checked and it seems my graphics card is ok i tried my sisters moniter on my pc and it worked fine but mine wont work on mine but on hers any ideas

  skidzy 06:59 06 Feb 07

Are you sure there is a compatible driver for vista and your graphics.
Maybe click here

Looks like you may the Netframework 2.0 also.

  skidzy 07:00 06 Feb 07

Sorry,cross posted you.

  keef66 10:07 06 Feb 07

Maybe your monitor's packing up, and the vista install is just coincidental. Does your monitor work on a different pc?

  coubury 03:35 07 Feb 07

yes my moniter works on my sisters pc and me dads

its the screen now all my icons like recycle bin and nero are twice as big as normal but if everything says i have everything installed correctly then what could it be lol

  skidzy 14:50 07 Feb 07

Try changing the screen resolution....

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…