Graphic Characters

  Les 23:17 07 Dec 03

I’m having trouble with typing in a message in the input form of this computer and in reading VBA code posted in another forum – instead of text – graphic characters appear. I though at first that the trouble was at the forum end – but clearly it is not. Anyone got any suggestions? I am writing this in Word and will cut and paste in the hope that it will accept that.


  Les 23:21 07 Dec 03

In the previous message, if did copy and paste as I said – on pasting it in all that appeared in the input box was graphic characters and, as you can see, most of the them became text characters when posted.
Any clues?


Always use a Plain Text Editor (Notepad or Emacs etc.)if you are cutting and pasting as the data will have no formatting instructions bundled up with it.

other than that make sure you have all the standard fonts on your system.

  Pesala 09:39 08 Dec 03
  Les 10:53 08 Dec 03

hhjjThis is a curious one! The Advisor entry form is composed on two boxes - Tutle and Message. I can type in the title and it appears as typed - but typing in the message section results in a graphic character instead of the text character expected. This happens on the OZ forum of which I am a member - again on the input form but not in the subject!

I have typed this in Notepad but when I copy and paste into the message box it appears as graphical characters! But - when posted it reverts to normal text. It would appear that it's something on my computer that's not, in the case of the message box, converting the key clicked into the correct ASCII code but does so in the title box - as I said, a curious one. I'm sure that these facts must mean something to someone.

Pesola. Links of no help I'm afraid.

Thanks to you both and I appreciate any help that I get.


  Les 10:56 08 Dec 03

I see that, apart from the opening symbols, that typing in Notepad does, on posting, revert to the correct characters as typed. But, pasting into the Advisor message box it did appear as graphic shapes - I repeat that this is not just in the Advisor message box.


  Les 22:48 08 Dec 03

Problem solved. I went into Internet Options on the browser, clicked FONTS - in the left hand box was the word Latin but ine the right hand box were the graphic characters. In the list above that was ByDesign Borders3 - scrolled down highlighted Courier New - bob's your uncle. But how it got that way? I cartainly didn't so assume that some program I've tried did the altering.

Anyway, thanks for the replies.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…