GRAPHIC CARD NOT INSTALLED

  LANDCRUISER 16:11 09 Apr 03
Locked

Can anybody help me,i have a mesh matrix 1900+quantispeed,when i first bought this computer from mesh i found that they had not fitted the graphic card i orderd they fitted a nvidia geforce 3-ti 200 when i checked my order i should have had nvidia geforce 3 ti-500 graphics card fitted,they did replace it with the correct one,they sent me new software to load up,MSI multimedia this work fine to start with,but i had to reformat my drive because i was having other problems. i got it up & running and it work fine until i loaded the msi mutimedia software,then i received a message saying graphics card not loaded & no accelaration,i contacted mesh & they told me to download new driver & load RIVA TUNER, i printed this out & 50 pages of information as i am quite a novice on computers most of the information i do not understand, so can anyone tell me what to do. thanking you in antisapation LANDCRUSER.

  _Treb_ 17:06 09 Apr 03

You may find that you have to install your Mother Board software, if you haven't already done so. I had this prob with my graphics card and an AMD Athlon processor. The AGP port drivers had not been installed. I installed the MoBo software and all was OK.
Hope that helps.

  LANDCRUISER 11:49 10 Apr 03

Thank you TREB,but i have installed mr ASUS mother board allready & still have this problem,if you have any other ideas it would be welcomed. LANDCRUISER

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…