Graphic card

  Gavin Leeburn 17:15 01 Mar 06
Locked

Hi folks, got a PCI graphics card XFX geforce 5200 pci card, plugged it into to spare pci slot (in dell dimension 1100) connected to monitor and the pc powered on but montior just stayed in stand by. even when i connect monitor cable to onboard graphics (with card in) you cant see anything.
however in fujitsu pc in work when card is in and connected to monitor, same happens and screen is blank. HOWEVER when card is in and monitor cable is connected to onboard the monitor does turn on.
Does this suggest card is faulty ?

  Gongoozler 17:25 01 Mar 06

Have you disabled onboard graphics in BIOS. this is often necessary to let you use a PCI or AGP graphics card.

  gudgulf 17:28 01 Mar 06

In your previous post you said you had disabled the onboard graphics (switch to auto select) click here

I think that and the presence of a pci graphics card is overiding the onboard graphics....so no picture on monitor.

Since the card wont fuction in another pc I would say it was broken.......return it.

Re enable and reconnect to the onboard graphics in your own machine and the monitor should spring to life again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…