Got the network. Now for the Broadband.

  phil 22:04 18 May 03

I recently asked about networking a XP machine to one running W98 series 1.

I have now got both PC's networked by first updating the client PC to W98 series 2 then when that didn't work I upgraded it to Me.

That worked straight away.

My problem now is how do I connect the client PC to the internet via my Pipex broadband connection.

A recap.

PC 1 uses XP home and is fitted with an Intellinet branded Realtek nic. (Weirdly the driver XP found for this one is for a Trust Speedshare) Alcatel USB modem.

PC 2 uses Me and is also fitted with an Intellinet branded Realtek card. (This driver is a Realtek one) No modem.

One crossover Cat5 cable connects the PC's together.

I have tried and tried to get it working via ICS but get nothing.

I was told by a friend? that I needed a dedicated nic card for the broadband cable but having got one have found that I have nothing to plug into it!! One of the connectors fits into the DSL filter and the USB connector into the PC.

So what do I do now?

  Forum Editor 22:11 18 May 03

1. USB modem (internal or external, it doesn't matter) connected to the ADSL filter at one end and to a computer at the other end.

2. A network adapter (internal or USB external) on each machine.

3. Connect the network adapters with Cat5 network cable - RJ45 plug at each end.

4. Run the Networking wizard on the XP machine, and tell it to make a floppy for use on the other machine.

5. Run the floppy on the second machine, and follow the prompts.

  jazzypop 22:14 18 May 03

Have you disabled all firewalls (including the built-in one in XP)?

You may also find that when you look in Control Panel > Network connections on the XP PC, that you have two separate networks - one from the USB port to the Alcatel modem, the other from the Realtek nic to the Realtek nic on the ME PC. Try bridging them.

I suspect that your friend's advice is a red herring.

  phil 22:38 18 May 03

Thanks Jazzypop.

How do I bridge them. When I right click on the network connection > Bridging it says that I cannot do that.

On the Pipex connection there is no way of bridging.

  jazzypop 22:54 18 May 03

OK, forget bridging :) I suggested it because I have seen situations with USB ADSL modems where XP incorrectly identified them as completely different types of networks, and the only practical solution was to bridge what XP thought were dissimilar networks.

If you don't have that option, XP has not made that mistake.

The FE's advice above is sound (although I suspect that you have already tried it and failed).

Can I suggest that you carefully work through the advice at click here - this will ensure that you have the correct TCP/IP protocols on both PCs, properly configured.

Then review the advice at click here

Pay particular attention to which network adaptor you choose when you step through the network wizard.

Finally, it may help if you force XP to use the correct Realtek drivers, by right-clicking the XP nic, choosing Properties > Update driver, and pointing it to the correct drivers.

  phil 07:37 20 May 03

All working now.

It was the re-installing of the correct driver wot done it. Just proves that you should do the obvious things first!

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…