Googlemail spam filter

  Ptolemy 15:20 11 Oct 06
Locked

Can anyone tell me how to deactivate Googlemail's own spam filter?

I was away from my own PC this morning and went into Googlemail's webmail to check my mail,only to find several messages had been marked as spam and not sent a new messages - great you my think, but not when when they are news letters I want or much worse email failure notifications (and I was wondering why I hadn't got an answer back).

Is it possible to turn filtering off entirely and let my email client handle it?

Thanks.

  Jackcoms 15:36 11 Oct 06

Sign into Google Mail and then click on 'Help' at the top right.

Then under 'Common Mail Tasks and Features' click on 'Avoiding Spam'.

There are now several options which should help you.

  Ptolemy 15:58 11 Oct 06

Thanks Jackcoms

Nothing there that helps though - I'll try asking Google.

  Ptolemy 16:03 11 Oct 06

...it seems that once you've marked the mail failure notifcation as "not spam" future messages are handled normally.

Wish I'd known to deliberately send a failure when I first got the googlemail account:(

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced