Google Toolbar Interferes with OE Links? Help!

  Green 1 01:41 01 Dec 04

As the title says, I have W98 and just put the Google toolbar on to try and when I am sent a link in OE I used to click on it and it went there, now the links no longer work, I took the toolbar off and it works ok now, can somebody tell me if perhaps I`ve set it up wrong or something? if so I will reinstall it. When I put it on I just downloaded it and it ran itself all seemed ok till I found out this problem. As you will see i`m not too techie so simple replies please. Many thanks for any replies.

  vinnyo123 04:01 01 Dec 04

It might be just a setting in OE.Double check tools options read tab. See if read all messages in plain text has a tic in it.If it does untic and check if that fixed it.

  smudge101 06:04 01 Dec 04

The Google toolbar has a pop up blocker in it which may mean that any window it sees opening froma link might be blocked. You could try switching off the pop up blocker.
I dont know about win 98 but in XP keeping the Ctrl key pressed whilst clicking on a link bypasses it.

  Green 1 02:03 02 Dec 04

vinnyo 123, Already unticked but thanks.
smudge 101, YES, many thanks for that, That was the problem, thank you for taking the time to help me out.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…