Google Search

  DAKAR 15 Jul 11
Locked
Answered

Hi all Hopefully a quick querie Since windows update the other night,When I enter search text into google which is my home page immediately on entering a couple of letters into the text box it takes me to a new page and allows me to finish inputting the rest of the text in another box which has advanced search on the outside of the box.how can I revert back to the way it was before,when I put in the text and the drop down box pre empted the result. I have XP sp3 Kind regards Dakar

  Lazarus The 2nd 15 Jul 11

Click the Cog Wheel (Options), to the right of Sign in, Click Search settings, Scroll down to Google Instant and Click on Do not use Google Instant, Click Save Preferences Button, That's it, Done.

  DAKAR 15 Jul 11
Answer

Thankyou Lazarus The 2nd That has worked perfectly. Have a great weekend and thanks again Kind regards Dakar

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: When is the OnePlus 2 coming out? July…

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message