Google pack

  pro2010 12:12 11 Jan 07
Locked

I downloaded Google pack, after installing it;
The next day I turned my PC on; to my surprise all the characters were
symbols like this (???> ^)
I don't know what to do!!! I tried everything
Can anybody help please?

  Technotiger 12:15 11 Jan 07

Hi, how about System Restore back to before your install Google Pack?

  pro2010 14:29 11 Jan 07

i did but it didn't work

  iscanut2 14:31 11 Jan 07

Try Safe mode log in ( press f8) and the run last known good configuration perhaps.

  pro2010 10:15 12 Jan 07

i did but it didn't work

  iscanut2 10:52 12 Jan 07

When you say it did not work, did you mean that System restore and last good config did not work or do you mean that you carried out these tasks OK but problem still persisted afterwards? If the latter, then probably nothing to do with Google pack.

  pro2010 11:19 12 Jan 07

i did all them things but i still have the same problem

  terryf 11:21 12 Jan 07

can you run sfc /scannow (you will need your win cd and don't forget the space after sfc)

  pro2010 12:15 12 Jan 07

the problem is i can't type any thing. when i type i get symbols ????>>^^>>>..........""

  terryf 12:25 12 Jan 07

What happens if you boot from win cd ?

  terryf 12:27 12 Jan 07

PS go into bios by pressing 'del' and change boot order to CD, hard drive, F10 and reboot with cd in drive

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…