Google mail hogging my email option.

  nick_j007 21:02 10 Sep 09
Locked

Hi all.

On my Samsung NC10 I have and use Mozilla Thunderbird. I have also set it to be my default email client.

However, when clicking on email links Google mail always opens. I want Thunderbird to open.

I expect it's simple...any ideas please?

Thanks in advance.

  Sea Urchin 23:13 10 Sep 09

Also go into IE - Tools/Internet Options/Programs tab and by E-mail: select Mozilla Thunderbird - click Apply and OK.

  nick_j007 19:28 14 Sep 09

Many thanks both. I've done as you suggest, and the problem remains.

Any more ideas please?

  johnnyrocker 19:57 14 Sep 09

uninstall google? or check folder options



johnny

  nick_j007 20:36 14 Sep 09

Will look on my laptop again later thanks.

I do have Chrome installed, and I have just thought as a result of your prompt that it may be a setting in Chrome.

Will update as soon as I know.

Thank you.

  nick_j007 23:10 14 Sep 09

Removed Google Chrome from laptop and when clicking on email links google email still tries to load but never fully opens.

There must be a setting somewhere that I am missing?

I have addressed all of the above as suggested so far.

Yours, Confused.

  nick_j007 22:43 19 Sep 09

Here I am again and still unresolved :) Due to being busy, but I apprecaitiate the help.

Marg7. When I click on an email link on a web page I have gmail opening in a web browser page, where as I want it to open up in Thunderbird.

I folloowed your link tvm, but I am uncertain as to what to with it.

Nick

  DieSse 22:57 19 Sep 09

In TBird - go to Tools - General tab - System Defaults. Check TBird is set there as the defaukt mail handler.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…