Google Instant Search

  Aelwyd 14:34 23 Feb 11
Locked

My Google instant search seems to have changed font colour, making it illegible unless I hover over with pointer, how can I change the font colour back to black?

Are you using Internet Explorer? Sounds as though the font colour settings have been changed.

In Internet Explorer, go to Tools (press the alt key on your keyboard if it is not visible), Internet Options, then at the bottom of the General tab there should be a section on Appearance where you can click colour.

By default, 'Use Hover Colour' is unchecked, and 'Use Windows Colours' is checked.

  Aelwyd 15:13 24 Feb 11

Thanks [email protected] for your help.

I followed your advice and customised Google Chrome and now everything appears to be back to normal. The PCA Helproom is brilliant - how would we survive without it?

Thanks again.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…