Google Chrome won't scroll

  Pineman100 07 Aug 12
Locked

I've got an odd problem with Google Chrome, running under Windows 7 Home Premium.

Quite often, when I visit a web page that's longer than my screen can display, I can't scroll down. The vertical scroll bar on the right-hand side of the screen is visible, as is the scroll up arrow button at the top of the bar. But there's no down scroll arrow button.

I've tried dragging the vertical scroll bar, rolling my mouse wheel, using my down arrow key and my Page Down key. Nothing works.

The problem is not universal - sometimes I can scroll down, sometimes I can't. And I can't spot any common link between pages that have the problem. This PCA page scrolls fine!

Any ideas please?

  Pineman100 07 Aug 12

^

  Woolwell 07 Aug 12

Can you post a link to a site which causes problems? I've not experienced this.

  Pineman100 07 Aug 12

Hi Woolwell, thanks for your response.

Here's the most recent site on which I had the problem:

AV Forums

  Peter 07 Aug 12

Pineman100,

Not a solution as such, but a work around.

Try using the SPACE BAR to scroll down and Shift-SPACE BAR to scroll up.

Peter.

  Woolwell 07 Aug 12

Sorry - it works ok for me. Have you tried disabling extensions?

  Pineman100 08 Aug 12

Thanks for those responses.

Peter - no, I'm afraid that doesn't work either.

Woolwell - the only extension I have is Norton Identity Safe, and I don't really want to disable that, otherwise I won't be able to log into my usual security-protected sites. NIS remembers all my passwords for me.

I only started using Chrome a few weeks ago, because the latest update of Firefox doesn't support NIS.

  Woolwell 08 Aug 12

You don't have to remove NIS. You could try temporarily unticking the box for enable.

However I suspect that you may have to uninstall and re-install Chrome.

  Pineman100 08 Aug 12

Woolwell - yes, I think you're right that a reinstall of Chroe is what's needed.

Oddly, I've discovered that if I right-click on the page and then click "Inspect Element" (which seems to be a way of looking at the HTML - all double-Dutch to me!) scrolling then works fine!

  Mordrayso 30 Sep 12

this will sound ridiculous but it worked for me. Click the maximize button in the top right corner and stretch it out to your preference. You may have adjusted it without realizing it.

  Pineman100 01 Oct 12

Thanks for resurrecting this, Mordrayso. I never did find a solution, so I gave up using Chrome.

But I'll give your suggestion a try.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message