Google Chrome security settings

  Quacko 19:50 13 Oct 08
Locked

I like the look of Chrome but have hit a problem that stops me making it my default browser. When I try to log on to or sign into websites that run on secure pages, such as my bank, I get this message: SSL Protocol Alert
The SSL protocol version that your browser uses is SSLv2 and it is not compatible with the server
settings.
Please try the following:
Check the SSL protocol settings on your browser for SSLv3/TLSv1 protocol support and enable the
same.
Under Chrome's "Options", however, the choice seems to be between SSLv2 and nothing. Or have I missed something?

  T I M B O 19:55 13 Oct 08

Chrome still a beta i think, i think the best at this moment is Firefox

click here

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…