GOOGLE BLOGS..IS IT ME?

  rotormota 15:45 16 Feb 07
Locked

I have used Google Blogs for about a year & just updated to the latest version.

Nothing much seems to have changed including the infuriating way in which a preview will look correctly set out but once published the layout & spacing is pants. Secondly, no amount of pressing on the return key will put the right amount of spaces in between paragraphs for instance or to place text under a picture rather than to the side. Once again the preview will look great but the published article not so.

Anyone else have these problems?

Regards,
Jules

  muddypaws 16:46 16 Feb 07

There was a whole lot on their forums about trouble with the new version. Can't recall if your problem was mentioned. click here

  rotormota 18:24 16 Feb 07

Having had the option of continuing with the old version rather than upgrading, today there was no option...upgrade or else!

It took me about half an hour just to put an extra line space between paragraphs.

J

  muddypaws 20:14 17 Feb 07

Haven't you got the previous version on an Acronis backup HD. Or doesn't it work like that?

  barryoneoff.co.uk 22:59 17 Feb 07

use the html view, and alter text there, instead of in the compose view. That's what I do now, as I used to get the same problems you are having.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…