Google

  Walworth 13:00 15 Oct 03
Locked

When I enter a request I get a drop-down with a list of previously visited sites How do I stop this please? I have XP.

  expertec 13:05 15 Oct 03

try moving your mouse cursor over an entry and pressing delete

  Taff36 13:06 15 Oct 03

TOOLS > OPTIONS > CONTENT TAB > AUTOCOMPLETE

I Think

  expertec 13:07 15 Oct 03

or go to Internet Options > Content > Autocomplete > Clear forms

If you are using the google toolbar, click on the word "Google" (left hand edge of toolbar), click on options and untick "Drop-down search history". If you then click on Apply your problem will be solved.

  Stuartli 13:28 15 Oct 03

Google is brilliant and even more so than I thought after a visit to the local library yesterday.

I spotted a book written purely about google and the incredible tasks/searches etc that can be achieved using it.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…