Going into a private folder after format

  Ken Ju-On 02:52 01 Dec 04
Locked

I put my My Documents folder onto a separate partition, so that formatting my hard drive wouldn't erase them all. I made that folder private (right-click on folder -> Properties -> Sharing -> Make folder private) so that other users wouldn't be able to open it.

Recently I had to reformat my computer. I set up user accounts, and when I tried to open that folder, access was denied. I have practically locked myself out of my folder.

Does anybody know how to regain access to my private folder again?

  vinnyo123 03:50 01 Dec 04

What OS and file system are you using,NTFS,FAT 32.

If you are on XP or above and on NTFS I would check your settings.Right click folder and see what groups have acces to it via security tab.You also may have to adjust your local group policies. Allow administrator to take ownership of folders.This could be the problem.

hope this helps

  Ken Ju-On 05:18 01 Dec 04

Thanks, that worked!

I am on Windows XP SP2, all partitions NTFS. The security tab wouldn't show up, but I figured out how to show it by going into Tools -> Folder Options -> clear the tab Use Simple File Sharing.

Then I logged in as administrator and took ownership of that folder via the security tab.

Thanks again!

  vinnyo123 13:05 01 Dec 04

Glad it worked, everybody should get used to using NTFS security great extra layer of security.
"Expecially the EVERYONE group"

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…