Going mad! MSOE.DLL not loaded & lots of probs

  denysecoughlan@ymail.com 20:49 31 Mar 03
Locked

After 5,000 probs. with Pinnacle I did a "Quick restore" of recent windows settings (under tech advice of my computer supplier). In the hope of being able to capture something with Pinnacle. It worked- but now I have no e-mail as MSOE.DLL is not loaded, I also am unable to use windows UPdate (and yes security settings are set at medium) Norton brings up all sorts of scripting error messages and is unable to start e-mail scanning,and just to really cheese me off I cannot actually send anything back to my camcorder as the options in "Make Movie Mode", flick continuously between,"The DV deck could not be initialised and "preparing to playback" and at the same time between "Nothing to output " and "current project", Literally as if the connection were pulsing on and off, also direct x tells me thjat the loaded version is older than the installed one (what on earth does that mean??) and to upgrade it .
HELP and double help- does anybody feel able to tackle any little bit of this before I pull all my hair out?

  powerless 20:56 31 Mar 03

MSOE.DLL error - click here for Win 98

click here - for Win Me.

Disable Norton and updtae Windows.

What is your operating system?

  denysecoughlan@ymail.com 10:44 02 Apr 03

I will do as you say and report back! I tried updating windows but cannot. It says that I may have my security settings set too high but they aren't! I am running windows 98SE.
Will try your link!
Thanks

  MichelleC 10:52 02 Apr 03

It may be easier to reinstall 98 over itself.

Also, when PTT (printing to tape) ensure all b/g progs r off except syst tray and explorer.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced