Go-Back. A peculiar problem...help please.

  Derek 09:30 30 Apr 03
Locked

ME/1.3cpu/525DDR/Norton Works '02/
Backup comes bundled with Norton 2002 and after changing the MB I can't load it. Everything else appears to be working Ok but as soon as I attempt to load Backup, it starts the routine and within a second or two, another box comes up over the top and states that it "Undeleted Successfully".
I then try to load up a PCA disc with Backup on as a 'trial' and the same thing happens.
....something's going backwards !!!

Kind regards DM.

  Derek 09:57 30 Apr 03

Apart from the Backup problem, I have a reinstal problem with ME.
I thought the problem might be linked with something missing in the operating system so I attempted to reload ME over the top of the existing.
I cleared everything as usual via Ctrl/Alt/Del and switched off all Norton stuff before starting the load but cannot get any further than the end of the emergency disc copy when I'm confronted with a box "Finish" meaning to start downloading the ME files. After the freeze up I have to get out by C/A/D and selecting "SUWIN".

Before all this, I have run CheckcIt and no problems exist. I run Norton Clean Sweep and Disc Doctor and not problems there. And for good luck, I go through a clean up routine with IOLA System Mechanic and that tells me I have no problems.
Someone's telling 'porkies' !!

What am I to do because the thought crossed my mind that I should buy XP and load that but not perhaps if the problem exists in the existing hard or software.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…