G.Mail Privacy

  ponytail 23 Apr 12
Locked

My wife uses GMail for her emails and she is taking her laptop into our local Computer shop to have something sorted out but is worried that her emails may be viewable.When she logs into gmail and enters her user name ie email address her password comes up in asterisks and she just clicks on sign in.How can she stop her password appearing in this form she wants to have to enter the password herself and does not want it automatically appearing

  ponytail 23 Apr 12

Further to this thread when my wifes logs into gmail the signing in screen appears.I she then enters the first letter of her user name or double clicks in the user name section her user name appears and her password appears in asterisk form.The keep me signed in box is not ticked.So anyone can view her emails.How do we stop this happening how do we stop her user name appearing when we either double click or enter the first letter of her user name.She wants to enter both of these items of signing in herself

  brambles 23 Apr 12

Ponytail - found this in Gmail HELP - HOPE IT DOES

I'm signed in to Gmail automatically

Internet Explorer's 'AutoComplete' feature automatically logs you in to Gmail if it's enabled in your browser's settings. If you don't want to use this feature, please follow these steps: 1.Click the Tools menu at the top of your browser, and select Internet Options. 2.Click the Content tab at the top of the dialogue box. 3.Select the AutoComplete... button, and then click Clear Passwords. (You can prevent IE from storing your passwords in the future by unchecking the box next to User names and passwords on forms.) 4.Click OK.

The next time you sign in to Gmail, you'll need to enter your username and password

Brambles

  Sea Urchin 23 Apr 12

You just need to sign out of Gmail. When you have it open click on your email address (top right above the cogwheel). Then select Sign out - done.

  ponytail 24 Apr 12

Hi Brambles when I choose autocomplete all there is is settings there is nothing about clear passwords there are three headings which are User names and passwords on forms. As me before saving paswords. Delete autocomplete history. The first two are ticked

  rdave13 24 Apr 12

In IE also go to tools, internet options, general tab, browsing history, delete tab, and tick the lot. Remember to untick the 'preserve favourite website data'. Make sure you have all your passwords recorded elsewhere first. Other browsers will have similar features.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message