Gmail imap settings

  allang 17 Nov 11
Locked

I have a gmail imap account and when I check for email messages I get 2 copies of each one. Anyone know how to stop this. Using Win7 & Win Live mail. I intend to use this as my primary email as I am changing broadband provider and will lose existing email address.

Any suggestions please as I have checked previous threads and can´t find an answer.

  mgmcc 17 Nov 11

"when I check for email messages I get 2 copies of each one"

What do you mean by "check for email messages" because with IMAP, unlike POP3, you don't go through the procedure to check for messages? The email program automatically synchronises with the IMAP server and displays new emails?

  bjh 17 Nov 11

mgmcc is quite right. You've presumably got the "include this account when receiving or synchronising" box in options ticked. Uncheck it, and you shuld still receive mail - but only one copy!

Do check you are still receiving mail by sending yourself one!

  allang 17 Nov 11

Mgmcc & Bjh

Thanx

Methinks it could be something to do with synchronising.If I uncheck "include this account ......" I don´t get any gmail but there is one on the gmail server. Where do I check that sync is set up correctly?

  allang 17 Nov 11

Addendum to the above. "include this account ....." unchecked.

I have a test email in my inbox on the gmail server. If I start win live mail it checks all my email accounts and sez no new messages. If I click on receive from my gmail account only I get 3 copies of my test message.

Oh dear!

Where next?

  bjh 17 Nov 11

Easiest option is to re-set-up the email account, then delete the original. Live mail takes care of all the details (don't select manually enter settings; all you need know is your email address and password).

I certainly do not need a tick in the "include.." checkbox, and mine turns up readily enough.

THREE copies ... that does perplex me... I'd wait to see what other solutions you are offered, as at least three are better than none!

(Only thought, three=two+one {see; genius at work}... Did you happen to manually poll just after it had automatically polled a new message; i.e. the first two mails would represent your original problem, and the third was manually requested)

  allang 17 Nov 11

BJH

You were correct. If I don´t check for messages via Win Live Mail I only get the one copy.

So am I correct in asuming that for gmail I check gmail inbox , and for others I use win live mail ?

  mgmcc 17 Nov 11

I think you need to check that you have IMAP configured correctly. As your email program synchronises with the IMAP server, it should automatically "mirror" the messages on the server and this is for all folders, including sent messages.

If you have one message on the server (and in Gmail's web page) but two/three in the email program, then it isn't synchronising correctly.

  mgmcc 17 Nov 11

"So am I correct in asuming that for gmail I check gmail inbox"

You don't check anything. As soon as you launch the email program (Windows Live Mail), it synchronises with the IMAP server and displays all messages on the server. If you were then to go to Gmail's web page in your web browser and delete a message, it should instantly also disappear from the Inbox in Windows Live Mail.

Only if you have other email accounts using POP3 do you need to check for new messages and only for the other accounts.

  Sea Urchin 17 Nov 11

This might help you

Settings for Gmail

  allang 17 Nov 11

Thanx guys. Looks like I´ve been using gmail incorrectly. Checking email account unchecked and looks ok.

Thanx again

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message