GiveAwayOfThe Day offer?

  pj123 14:35 20 Jan 08
Locked

I just downloaded ZC Converter and activated and registered it.

But when I try to open any video files for conversion all I get is:

"ZC Converter has encountered a problem and needs to close." etc.... etc...

I tried a reboot but made no difference.

It seems to working for others, according to this thread: click here

Have I missed something?

  wotbus@ 15:38 20 Jan 08

It probably didn't install correctly - did you disable all other programs at the prompt?
Usually it's AV software running in the background which messes up an installation.
Just download it, come off line, disable your AV, run the installer, enable you AV then go online and register it.

  pj123 15:56 20 Jan 08

wotbus@, thanks. Tried all that. Still the same.

Obviously doesn't like me.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…