Gigabyte motherboard ignores the BIOS FSB setting

  CurlyWhirly 21:38 31 May 04
Locked

Hi,
I have just opened a thread entitled 'machine check exception' and it has been answered as someone directed me to the Microsoft website and on this website it stated that one of the most common causes of the Machine check exception error is an overclocked system bus or CPU.
Well I know that my CPU wasn't overclocked but as mentioned in my other thread even though I set the 'CPU host frequency' to 166 Mhz in the BIOS it automatically boots up at 171 Mhz.
I knew about this before as I have had my Gigabyte GA-7VAXP motherboard for over a year but it has only know started playing up and it could have something to do with me recently (last week) upgrading my sound from onboard sound to an Audigy 2 sound card as ever since installing this sound card I have had crackling noises which is really annoying.
However since taking my FSB speed down to 166 Mhz (from 171 Mhz) with 'Easy Tune 4' I don't get crashes or crackling noises and I suspect that it has something to do with my PCI speed running at 34 Mhz when it should be running at 33 Mhz.
Does anyone else own the same motherboard as me and have the same problem with the BIOS FSB setting being ignored?

  rickf 00:09 01 Jun 04

Don't you have to set the jumpers on the board itself as well. I have two GA boards and on both I have to set the jumpers on board.

  CurlyWhirly 01:03 01 Jun 04

I don't have the jumpers that you are referring to on my motherboard so I will just set my BIOS bus speed to 167 Mhz as surely one Mhz over stock levels wouldn't hurt?
I will try this and find out but thanks for your reply!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…