gigabyte mobo set up

Hi guys,

In the middle of a build using gigabyte ga-k8N pro, with No 2 maxtor 200gb ata 133 h/d’s.
Problem at the mo is on boot up system is not detecting Ide during scan??
And will not boot from floppy or cd-rom.
Bios recognises cpu , mem , h/drives and floppy, but no ide detection???
I have tried creating a disc array in gigaraid but no joy. Even setting to normal it will
Not allow it!

In bios I have tried disabling gigaraid but still no joy.

Stuck for ideas, and hoping it is so obvious I can’t see it!!

If anyone has ideas on how I can allow ide reckognition so I can boot system
Would be obliged.
cheers lb.

  cycoze 22:31 05 Mar 04

Have a look click here , more questions and answers click here .

Cheers cycoze,

Maybe I need to delay ide boot up on ga-k8n pro

but can#t find specific setting in bios to achieve delay on ide initial, anyone know which setting I can access to achieve a slower access time??
cheers lb

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…