Gigabyte GA-K8N Pro SLi Motherboard HELP!

  Giggle n' Bits 20:55 24 Apr 06

Ok, eventuall got round to fitting this motherboard for my new system but need some seriuos help as the manual is a bit Toooooo complex for me.

I would post the link for Gigabyte where the M/board is at but because of LLU Problems with Wanadoo ISP I can only just get this site working tongiht.

Problem 1 on my Motherboard I have 4 SATA Ports, numbered 1, 0, 3, 2 for a Single Sata II HDD which SATA Port do I plug it in Please is it actually SATA_1 OR SATA_0 ? Take it ALL these ports are for the SATA II 3GB/s as I have a SATA II HDD.

Help please, cos I have a few other set-up problems mainly with plugs and sockets Case - Board. Cheers !

  ICF 21:03 24 Apr 06
  User-312386 21:07 24 Apr 06

I have the GA-K8NF Nforce4-4X mobo

SATA 1 or 0

Dont forget to load the @bios from the mobo disc so you can update the BIOS

  Totally-braindead 21:11 24 Apr 06

Reading the manual for your board it seems to be saying you can use either 1 or 0 as madboy33©® has said is the case with his board. Then you go into the BIOS and make sure its detected.

  Giggle n' Bits 21:22 24 Apr 06

Will connect to the first one of the 4 port block. Which is S_ATA1_SB Don't know why they could have named these as 0, 1, 2, 3 though Gigabyte like to confuse people Eh.

Will clost this post and open new post with my next problem/query.

Thank U all again. Wanadoo just holding up!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…