Gigabyte GA-7VA motherboard and DDR400 memory?

  rdh660 22:49 12 Feb 05
Locked

I have just replaced my Athlon XP 1800+ processor (FSB 266) with an Athlon XP 2500+ Barton (333FSB). I have a gigabyte GA-7VA motherboard which supports 333fsb and DDR 400 PC 3200 memory which I have fitted supplied by crucial.

Problem is when the FSB was set to 133 on the board for the 1800+ processor I had the option to run the memory at 333 or 400, obviously I ran it at DDR 400. However when the FSB for the barton processor is set to 333 the option to choose the memory setting at DDR 400 is not available and the memmory is set at 333 spec. The processor is detected properly. If I set the board FSB at 266 with the 333fsb processor fitted although the speed is read wrongly I am once again given the option to run the memory at 333 or 400. Anybody know if this is a quirk of this motherboard (GA-7VA version 1.0) or got any suggestions?
Thanks.

  Totally-braindead 23:23 12 Feb 05

Have you checked the Gigabyte site to see if there is a Bios update to fix this problem, assumung it is a problem? I've got a GA7VAXP with Bios F14 I think it is and its ok, running a Barton 2500+ with 512 PC2700 memory(I think).

  rdh660 23:38 12 Feb 05

Thanks for the reply
I already have the latest bios update for the board and the gigabyte site does not seem to give any information regarding this problem. PC 2700 memory I think runs at 333 and so there would be no need to have the higher setting available. It is just that now I have the board set at 333fsb for the processor I can no longer choose to run my PC3200 memory at it's right setting of 400. If the processor fsb is set to 266 then I can choose to run the memory at 333 (pc2700) or the correct 400 (pc3200). I am sure there is little difference but it is nagging at me that I cannot run at the correct speed if the board fsb is upped.

  Totally-braindead 23:45 12 Feb 05

I might be wrong here but I'm sure the Barton 2500 only supports 333 memory, I don't know what will happen if you set the memory to run at 400. I would imagine it might cause problems though.

  Totally-braindead 23:51 12 Feb 05

Thought I was right click here even if you succeed in running the memory at 400 it won't increase the speed of the computer at all because the CPU can't use it any faster.

  rdh660 23:54 12 Feb 05

Thanks totally braindead.

The motherboard info says that it supports FSB 333 processors and DDR 400 (PC3200) memory).
With the processor fsb set at 266 for my athlon 1800+ I could set the pc3200 memory at 400 and it ran no problem. It is just when the processor fsb is set at 333 that the option to set the memory at the correct speed is no longer available.
I have just been searching around other forums and some seem to hint that others have noticed this problem also and it could be linked to the earlier versions of the via chip ?? Unfortunately my lack of technical skill limits my understanding from here on in.
I think I will just accept the slower memory speed for the time being until I can research a little more.
Thanks for the help.

  rdh660 23:56 12 Feb 05

Sorry braindead
I posted my response before I read your last post. I will follow the link you provided and see what it says and get back to you.
Thanks for all this info.

  Totally-braindead 00:00 13 Feb 05

Thats ok I find the AMD website a bit differcult to get round sometimes, it took me a while to find what I wanted.

  goonerbill © ® 00:00 13 Feb 05

what version of the mobo do you have. on looking at gigabytes website, rev.1 boards only have FSB for CPU and memory of 166(333)mhz but rev.2 has FSB for CPU 166(333)mhz but memory can have FSB of 200(400)mhz.

comparison sheet rev.2 click here(Rev%202.0).htm

comparison sheet rev.1 click here(Rev%201.0).htm

as you can see on the rev.1 sheet, mem 400 is in brackets which i can only assume means that the board could support that speed either by overclocking it or by a bios update which there isn't one.

  goonerbill © ® 00:05 13 Feb 05

click here(Rev%202.0).htm rev.2

click here(Rev%201.0).htm rev.1

  rdh660 00:09 13 Feb 05

Now I am confused.

Does the fact that the fsb of the processor is 333 mean that you can only run the pc3200 memory at 333 not at it's correct 400 ?

The fsb of my previous 1800+ athlon was only 266 but I was able to run the Pc3200 memory at 333 OR 400 from an option in the bios. (whether it made any difference to the memory usage by the processor I don't know)

It is just that with the processor fsb at 333 my choice of running the pc3200 memory at 400 in the bios ...it's correct speed...is no longer shown as an option and only 333 is selectable.
Maybe I just shouldn't worry about it as the computer is running fine. It is just annoying me that this is happening and I cannot work it out.

Rob

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…