"ghost" attachments after AVG 7 Install.

  dave h 10:13 16 Nov 04
Locked

After installing AVG 7, all outgoing mail appears in the recipients inbox showing an attachment. No attachment was sent, nor does it have an attachment when the E-Mail is opened by the recipient.

Anyone else had this problem or have any ideas what is causing the problem?

  Dan the Confused 13:57 16 Nov 04

It's the AVG certify message appended to the email that causes it, you need to switch it off:

Right click on AVG system tray icon and select Launch AVG Control Center. Click on E-mail Scanner (on the right) and then click the Properties button (bottom right). In the new window click the Configure button and then untick the Certify Mail boxes that come under the E-Mail Scanning heading (keep the Check Incoming/Outgoing Mail options ticked though). Click OK.

  dave h 18:00 16 Nov 04

Thanks for the answer.

Got this answer from a friend who was also having the problem......

Went to the AVG Forum and found reference to the problem of an attachment showing on e-mail, when there was in fact no attachment. Someones explanation was a little unclear but it gave me the lead I needed, so this is what I did!

1] Double-click AVG icon in bottom right of screen.

2] In Control Centre, in the menu go to View > Components and a box opens with a list of ticked items.

3] Click on E-mail Scanner and a window opens with 2-tabs; make sure the Plugins tab is selected.

4] Click Configure button and a window opens Test Options E-mail Scanner. Under E-mail scanning, tick both boxes, With attachments only, for both incoming and outgoing mail, then click OK button.

5] Now back at the Plugins tab, click the radio button, Use personal test configuration, then click Apply button and OK button.

It appears the original default setting is a bit unusual, but there it is!


I'll call this one resolved.
Thanks again.

  Djohn 03:19 05 Dec 04

It may be solved for express but I'm still looking for the answer to using Outlook with AVG 7. No matter what setting I use it will either not display the message at all or add it as an attachment. This is with Outlook only. Virtually any setting seems to work fine with express. :o(

  Dan the Confused 06:44 05 Dec 04

Er...Thanks for keeping us updated ;)

  Djohn 07:03 05 Dec 04

Your welcome. Must admit I've not bothered much this past week or so in trying anything further. I just untick the message box when using Outlook and it goes out without the message included. :o(

  Halmer 07:25 05 Dec 04

I use to get the footer on incoming and outgoing mails but inadertently disabled it. Try as I might I can't get the certificate to show on incomings or outgoings now on Outlook Express 6.

  Dan the Confused 07:53 05 Dec 04

Have you tried reinstalling AVG again?

  Djohn 08:02 05 Dec 04

You could do as Dan the Confused suggest but before that try opening the control centre then click on email scanner then properties and a click on the default button lower left.

This in theory should load the default settings and return AVG to the state you first installed it. If not then a re-install will do the trick.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…