Gforce 2 MX200 Problems.....

  TheShoopShoopSong 21:03 15 Feb 03
Locked

I have brought a new Asus A7N8X motherboard, but i am experiencing driver conflicts (I think) between my Asus Gforce2 MX200 card.

When I am using my computer, the computer will stall at random times and that point it will freeze for a good few minutes. Then the screen will rever automatically back to a 4colour setting at a very low screen resolution, but runs fine. As i find this very annoying, i restart the computer but windows finish's loading at freezes after the win xp pro start up logo. so i have to restart again, but only on the 2nd restart can i get into windows. everything loads up and windows tell s me that i have experienced a serious error and asks if i want to report it to msn. i have read the details on whats causing the problem and it says its my graphics card. but i checked in the device manager and there is no yellow sign next to the picture, and nor are there any driver conflicts. i am currently using the Detonator drivers for my card.

Please help...

  clayton 21:21 15 Feb 03

Try the new drivers for your motherboard & video card from asus
click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…