getting very annoyed with GTA san andreas

  herc182 16:24 14 Jul 05

I installed it with my now old graphics card (ati 8500LE) and started the game. it chugged all over the place. turned down settings to the minimum. same.
bought a new graphics card with PSU (nvidia 6600gt) and same problem.

have Athlon 2000+ with 1.5gb ram and windows xp home.

running in the background is microsoft antispyware, nod32, zonealarm.

please help as i have just forked out a good bit of money to no avail.

  mattyc_92 16:27 14 Jul 05

Sounds like your processor isn't up to speed. You processor is on the boarder of the minium requirements..

click here and go to "info->system specs->minimum specs" for more info.

  Al94 16:38 14 Jul 05

Hilary Clinton is very annoyed with it too! click here

  herc182 16:42 14 Jul 05

i think the processor is fine for the game. minimum says 1ghz pentium but it doesnt specify recommended. so i think the processor is ok.

  herc182 16:48 14 Jul 05

it may be nod 32. i close it before playing but there is one system part of it that i cant stop through "ctrl alt del". everytime i stop it it restarts

I have the game sitting next to me and it has the recomended processor as an AMD Athlon XP or Pentium 4 so i guess it passes that too..... but i have to say from what you say you're processor seems to be the 'weekest link'. I mean my computer has an Athlon XP 3000+ and an NVidia Geforce 5200 card with 128MB GDDR with 512MB RAM and it works fine so as i say i'd say it was the processor.

  herc182 17:31 14 Jul 05


i sure as hell aint buying another processor for this game. i cant understand it. there should be clearer guidelines on the box about the processor.
but if that is the case, why does it still chug when i put all the settings on lowest possible?

surely it must be something else?

  herc182 17:46 14 Jul 05

another thing (i dont know if its a bug) but all the cars keep crashing into each other all the time. basically i start the game (at the very beginning) and then you have to get on a bike. as soon as i approach a road it slows to a grinding halt. even before hitting a road its starts getting slower.

really weird

  joebloggs1 17:51 14 Jul 05

My son had major problem with the game and I tried all sorts - eventually found on a GTA forum that there is a problem with the sound card driver if you are using a MB with AC97 on board sound - Solution was to get the actual Realtek driver - link is click here - Installed this driver and it works great.

  herc182 17:53 14 Jul 05

am trying to update my sound card right now. will get back to you on it....

  joebloggs1 18:04 14 Jul 05

I think the forum I got the answer off was click here so if you are still having problems try looking on there - got all sorts of fixes and bug lists

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…