Getting Rid of Yahoo in IE or Deleting IE & Re-installing

  RegScriv 17:16 PM 08 Nov 13

Yahoo has grabbed my IE & no settings adjustments will get rid of it. I want Google as my home page but, although I make all the adjustments in Internet Tools, Yahoo always comes back as the home page. I've removed it from Add Ons, set Google as my home page, nothing works. Can anyone advise please.

Alternatively, can anyone advise on how to uninstall IE so that I can reinstall it. It doesn't appear in Add/Remove Programs in Control Panel

  Woolwell 19:48 PM 08 Nov 13

Which OS? IE appears in Windows features not as a separate program. But I very much doubt that an uninstall and reinstall will get rid of Yahoo. Have you checked for Yahoo in Add/Remove programs. But you may have malware. Try running Malwarebytes (free version).

  rdave13 20:39 PM 08 Nov 13

Also reset IE, tools, internet options, advanced tab, reset tab.

RegScriv , where do you browse to get these problems?

  wee eddie 21:18 PM 08 Nov 13

Removed it from the Toolbars yet?

  RegScriv 12:51 PM 09 Nov 13

I run Malwarebytes from time to time & I'll run it again. Yahoo does not appear in Add/Remove programs. IE tool/internet options/advanced tab/reset tab brings back Yahoo again.

  Woolwell 13:08 PM 09 Nov 13

Why are you not using the general tab to set your home page?

  wee eddie 13:12 PM 09 Nov 13

Click the Cogwheel,, at the top right of your screen, and select "Manage Add-ons"

  Jollyjohn 13:59 PM 09 Nov 13

Under Add/Remove programs there is a little box at the top "Show updates" Tick this and then look for IE uninstall it and it will roll back to a previous version and reset home page etc. You can then allow it to update back to the newest version without it upsetting your homepage etc. I use this method when adware hijacks IE and follow it up with a full scan from Malwarebytes.

  RegScriv 08:56 AM 10 Nov 13

Malwarebytes full scan picked up around 40 malware items, around 12 were corruptions to registry keys. After Malwarebytes had removed them, none of my browsers would work; IE, Chrome & Firefox. Also, I had no restore settings in System Restore. I used Acronis to reinstate an image back to March 2013 & managed to recover successfully. I have found that my netbook is similarly infected. The only sites that I believe may have caused these infections are; the latest version of Advanced System Care, version 7, to which I had recently upgraded or possibly Amazon's Lovefilm, which I use on both pcs. Having re-instated my pcs I've taken a new Acronis image for both.

It's disappointing that Norton Internet Security didn't prevent the infection.

I'd be interested in your views.

  rdave13 10:48 AM 10 Nov 13

Some insight to the rootkit virus click here

  rdave13 10:51 AM 10 Nov 13

Wherever you've picked up the virus you've done it twice so must be a common download from somewhere.


This thread is now locked and can not be replied to.

Best Cyber Monday deals 2015 live blog: Best UK Black Friday weekend deals & best UK Cyber Monday…

1995-2015: How technology has changed the world in 20 years

The best Black Friday Deals for designers and artists – updated

20 Mac Power User Tricks... That You Didn't Know