Getting Rid of OE Password Block

  Goldcroft 08:37 10 Feb 03

After trying to get rid of some password authorisations in Windows opening system, I now have problems with Outlook Express, which I have not interfered with!

When trying to receive emails a box pops up at the authorisation stage asking me to "enter user name and password for following server" (Tiscali). I have tried Tiscali password to no effect.

I would appear to be able to send emails on pop.tiscali and can send and receive on two other addresses linked to my website, but most of my mail is through the other address.

How do I get rid of this password block which I have never had previously?

  Goldcroft 08:56 10 Feb 03

Problem solved. It would appear that I was entering a Tiscali customer password instead of another I had forgotten about.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…