Getting rid of dual boot

  imacd 20:52 22 Jan 06
Locked

I have an old PC that runs WinME and I thought I'd try loading XP onto the 2nd hard disk. It wouldn't complete the installation due to hardware or bios issues (can't remember what the message said); so I reformatted the 2nd disk. However when it boots now I see a screen to pick an operating system (ME or XP) with about 3 seconds to make the choice and the default is set to XP which obviously generates an error.
How can I get rid of this dual boot option?

  octal 20:59 22 Jan 06

This site might help you click here

  eqskey 21:03 22 Jan 06

First Control Panel~System~Advanced~Start-up/Recovery.
In the Default Operating Window edit out XP line
or leave it and increase the 'Time to Display Operating System' to 30secs or so.Then this will give you plenty of time to choose ME and get the kettle on.

  octal 21:04 22 Jan 06

Sorry, I've just noticed you want to boot to 98, so ignore my link, there is another way of doing it, I'll try and find out what it is unless someone else jumps in before.

  octal 21:16 22 Jan 06

What has happened is XP has over wrtten the boot record in Windows 98, so try this; boot your PC with a Win98 boot floppy or CD and when the dos prompt A:\ appears, type in sys C: and press ENTER. This will write new Win98 boot information to your C: which XP might have overwritten.

Remove the boot disks and reboot.

  keith-236785 21:38 22 Jan 06

using a windows98SE startup floppy disk, at the menu choose command prompt "shift + F5" and once at the prompt A:> type

fdisk /mbr

press return, after one or two seconds the prompt will return, remove the disk and reboot, your problem will be gone.

however, as for the second drive you wont be able to setup a dual boot with win98 as the XP is on drive C: and you should have installed the oldest version on drive C, then xp on drive D:, xp would then create a dual boot bootloader. there was another thread about this not long ago and no-one seemed to have a good answer except doing a full format and re-install of all partitions. probably something you want to avoid.

anyway, the method outlined at the top will at least rid you of the faulty bootloder.

good luck

  keith-236785 21:41 22 Jan 06

new one on me Octal but noted, thanks

  eqskey 21:52 22 Jan 06

Try loading Xp onto the second drive again.You can leave it as slave.In the bios Disable IDE master ID0.If XP installs ,in the Boot Order then set 1st device to ID1.
Reverse this process to get back to ME system.This way means you will not get dual boot problems and you wont have to change cables and jumpers.

  woodchip 21:57 22 Jan 06

You need to download the tenth file from top click here and yes it is a Win98se OEM boot disc. after you download put a clean Floppy in drive and double click the download, this will make a boot disc. Start computer with the above disc choose start without CD Rom support, it will go to A:\> then type FDISK/MBR and poress Enter and reboot

  imacd 23:02 22 Jan 06

This will have to wait until tomorrow evening, but you've given me plenty to go on.

  imacd 20:17 16 Feb 06

(sounds like a firm of decorators!)
Your bootdisk and fdisk /mbr worked a treat

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…