Getting passed the Ctrl+Alt+Delete login on NT4

  steviekill 16:11 31 Jul 03
Locked

Hello Techies,

I am at my wits end, I am having some major problems accessing my NT4.0 machine the Administrators password will not work for whatever reason and I need to access this information desperately. Is there any software or tips on how to crack this and bypass it in order to get into my computer ?

Pleeaaseeeee help me !!! (pulling hair out)

  Lú-tzé 16:19 31 Jul 03

Doing a google search for "Lost adminstrator password" & NT4 will get you lots of suggestions for help. click here for one suggestion of how to proceed.

  recap 16:27 31 Jul 03

steviekill, once a password or username has been entered and not accepted, you must re-enter all the information again not just the password. What happens is that the server will retain the previous attempt and try the same settings and not the new one's. I am sure you have tried all the usual case settings, domain etc.

  Taff36 17:18 31 Jul 03

Let`s not assume.

Have you tried changing the case, re-entering the information and connected to the right domain?

An administration password for one domain e.g. your work network is not necessarily the same as the one for the individual computer.

As I found out only yesterday - and I`m bald. !!!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…