Getting " instead of @

  Bald Eagle 16:54 24 May 06

Daughter has new computer running XP home. On setting up and trying to enter internet settings she cannot access the @ sign, all she gets is “ instead. This is the same using both UK and American English. Any suggestions?


  surfmonkey #:@}© 17:03 24 May 06

control pannel goto regional and langauge settings. click the langauges tab in text services click details there you can change the kebaord layout to uk /british

  Totally-braindead 17:12 24 May 06

And further to surfmonkey #:@}©s post you have to click apply and ok or it'll reset itself to US English.

  surfmonkey #:@}© 17:14 24 May 06

oopse forgot that bit lol

  Hertz Van Rentyl 17:26 24 May 06

LeftALT+Shift may do it if all else fails.

  ade.h 17:59 24 May 06

Deleting the US English option from that list is a good idea, too. It stops it from reverting.

  Bald Eagle 18:44 24 May 06

Thanks for the suggestions, will pass them on to daughter asap.She's in England and I'm in France!


  Bald Eagle 19:53 24 May 06

She did the "apply" bit and all is well. Many thanks lads and/or lasses.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…