Get rid of the secure and non secure items warning

  Zerogravity 18:45 21 Mar 09
Locked

I run window XP home.
When I change page on the internet, a window come up and tell me that this page contains both secure and non secure items and do I want to display the secure items.
How do I get rid of it? It is very annoying, on Amazon it comes up at every page, and then I need to click 3 times on No to get rid of it.

  Sea Urchin 19:10 21 Mar 09

If you're using IE7 try Tools/Internet Options - then Advanced tab. Scroll right down and untick 'Warn if changing between Secure and Not Secure Mode' - click Apply and OK.

  Zerogravity 19:23 21 Mar 09

Thanks, will do.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac