Genuine emails marked [SPAM] in Windows Live

  Bandobust 17:27 29 Oct 14
Locked
Answered

Recently incoming emails to my btinternet account started having the statement "[SPAM]" inserted in the subject line. I am using Windows Live with AVG virus protection. Also in Windows Live I have a gmail account which is not affected in the same way. When accessing btinternet via the web, or using Yahoo mobile phone app, messages are not affected. The affected messages are from contacts in my address list, often from private senders sending only to my address. The only ones currently not being affected are from Amazon.

What is happening, and how do I correct it.

  Bandobust 18:27 29 Oct 14

Yes, I've tried adding to safe sender list, and adding sender's domain to safe domain list, but no change. These messages are not going into my spam folder, so not being treated as spam. They just have [SPAM] added to the beginning of the subject line.

  Bandobust 15:54 30 Oct 14

Thanks Jock1e,

I've checked my settings as suggested in that link, and no rules are set in my Windows Live for marking messages as spam. In Windows Live I have both the btinternet and gmail accounts, and both have the same settings. Even if I send a test message from my gmail account to my bt account it gets marked [SPAM], but not in the bt server. Messages from Amazon are still OK, everything else gets marked in my bt account. Still nothing marked in my gmail account.

And no, I don't have McAfee. Am using AVG.

  Secret-Squirrel 17:12 30 Oct 14

"Recently incoming emails to my btinternet account started having the statement "[SPAM]" inserted in the subject line............... I am using ......AVG virus protection"

Have you recently started using, or upgraded to, the paid-for version of AVG? If you have then that version of AVG has an anti-spam component. To test if that's the culprit, turn that feature off then send another test message.

  Bandobust 10:24 31 Oct 14
Answer

Thanks Secret-Squirrel,

That's it, I recently signed up for a free trial of AVG 2015. I've now set the spam checker in AVG off. Still curious that it didn't effect gmail or mail from Amazon but everything else fro BT, but it's fixed which is the important thing.

Thanks again.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…