Genuine Athlon 1700 XP?

  Skyver 12:54 19 Jan 06
Locked

Just took a machine with an apparently faulty CPU apart - the mobo works with a slower Athlon, so I imagine the chip is dead; however I noticed the chip has all the correct components and a label identifying it as the correct chip according to click here
etc but no model/revision number/information on the actual core, instead it just has a small symbol like this one; click here

  ShalafiStudios 14:11 19 Jan 06

Maybe the power supply can't fire up the chip? I did the same thing recently with a video card, my supply wasn't giving the juice needed so I upgraded it and it worked fine!

  Skyver 21:41 19 Jan 06

Thanks for your input, already tried a known good 300w PSU but nothing doing - the board works fine with a Duron out of another machine too.

  Joe R 21:55 19 Jan 06

Skyver,

is the mobo capable of running the faster chip.?

  ed-0 22:16 19 Jan 06

Is the 1700Xp running at 1100Mhz? If it is you may just need to alter the fsb.

  Skyver 22:34 19 Jan 06

Joe R
Matsonic 8306 266EP (faq click here), apparently supports Athlon XP up to 2000. The BIOS needed updating to recognise the chip correctly and the cooling fan clip/spring had been fitted the wrong way round, I'm pretty sure it caused the chip to overheat - there was only patchy thermal compound residue on the core when I pulled the thing apart.

>Ed-0
It was running at 1100 yes, but now it's `pining for the fjords`...Duron 1300 in it's place and all seems well.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5