Is this genuine

  ordep 20:16 25 Aug 04
Locked

A couple of weeks ago I reinstalled XP on my daughters computer. Since then I have not been able to get back on line proper because of some problems with Pipex, which are now resolved.


When I try to get on line now, the computer shuts down completely, and when I reboot I get the following message.


Microsoft Windows Licensing.
Register on line with Microsoft.



Warning! The license file 'C;\Windows\system32\License.cfg' is missing or corrupt.


To solve this problem & avoid data loss. you must obtain new Microsoft Windows License. The fastes and most convenient way to obtain a license for your copy of Microsoft Windows is to register on line with the form below.
Registration is free and your credit card will not be charged. We are committed to your privacy and do not share information.


Full Name....Credit Card Number....Expiry Date....Pin Number.



I've reinstalled a number of times on various computers, but I've never seen anything like this before.

  iambeavis 20:19 25 Aug 04

Why would anyone require your pin number?

  GibsonSt19 20:20 25 Aug 04

10 foot bargepole.

WHO'S GORRA BARGEPOLE?!

  bremner 20:21 25 Aug 04

There is no way MS would ask for credit card details let alone the PIN number.

Under no circumstances should you respond to this - it is clearly another phishing expedition.

You should run Anti virus and spyware programs such as Spybot and Adaware to ensure your system is clean.

  pcgal 20:22 25 Aug 04

What antivirus are u running?

  GibsonSt19 20:22 25 Aug 04

You need to run some form of Virus/tojan/spyware removal utility me thinks.

  ordep 20:23 25 Aug 04

Trouble is bremmer, I've not had a chance in install AV yet.

  Dan the Confused 20:30 25 Aug 04

You could try clicking start>run and typing shutdown -a (press enter) to stop your system rebooting. Then install and run anti-virus and anti-spyware software as above.

  bremner 20:31 25 Aug 04

Did you not try and installed AV prior to getting on line?

  ordep 20:35 25 Aug 04

I did manage to D/l Zone Alarm in between the connection playing up but, it would not open. I received the following message.


The license file 'C;\Windows\system32\License.cfg' is missing or corrupt.

  dfghjkl 20:37 25 Aug 04

you could have installed avg in the time it has taken to write this thread

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…