Generic PUP.h

  JohnMHT 14:27 03 May 07
Locked

My McAfee advises me that a potentially unwanted programme Generic PUP.h has been blocked but when I try to get McAfee to remove it it is unable. Any assistance appreciated.

  FreeCell 18:07 03 May 07

Have you tried running McAfee VirusScan in Safe Mode?

  FreeCell 14:28 09 May 07

JohnMHT by mail said:
I am using XP Home SP2. I have tried to run up in Safe mode but the McAfee will not launch

(If you reply using the forum it helps others who may be able to help solve your problem)

  FreeCell 14:35 09 May 07

I have the same set up as you and McAfee should run okay in safe mode.

You should also try turning off System Restore before checking with McAfee, and remember to turn on again when check complete.

Options are when in safe mode to try Adminstration account, assuming you tried to run McAfee in your own account before.

I have seen this blocked by McAfee Pop UP blocker after a possible trojan corruption with Vundo. You might try and check for this using VundoFix
click here

Hope it helps

  JohnMHT 22:48 09 May 07

I have run up in safe mode as administrator with System Restore switched off but unable to launch McAfee. I can launch AVG which I ran and expunged some adware but the Generic PUP.h remains. I have also run Vindu which found nothing. Any further suggestions gratefully received.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced