Generic Host Process for Win32 problem

  chrissomerville 21:12 14 Aug 06
Locked

I am hoping for some help with the following:
I work on a laptop with WindowsXP (home) as my O.S. My conection with the Internet is dial-up.

At least once in every session, always when online up to now, I get the following message:
"Generic Host Process for win32 has encountered a problem and needs to close"

When I acknowledge this I am left unable to connect with email servers or with internet sites. I am also unable to disconnect my dial-up connection - the port remains in use.

The only way I get out of this is to reboot the computer, when all is OK until I get the error message again.

Can anyone help Please?

  Jak_1 01:25 15 Aug 06

Have you tried using System restore to a point before the problem started. However, this sounds like a trojan.

What antivirus are you using? Do you use a firewall?

Suggest you first try system restore to see if that cures the problem. Then do a full av scan in safe mode with system restore dissabled.

Also do antispyware scans.

  chrissomerville 22:54 15 Aug 06

Thanks Jak_1 - I do regularly use Spybot and Adaware - and am protected by NOD32 antivirus.
Actually I seem to have cracked the problem - which turns out to be a Microsoft nasty to persuade me to download the update in Microsoft Security Bulletin MS06-040 (Vulnerability in Server Service could allow Remote Control Execution {921883})
So anyone suffering the same problem try following the instructions in the above security bulletin - it has apparently worked for me.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos