generic error

  alan 2273 18:10 15 Oct 03
Locked

can anyone help with this,
The following error has occured,
Assertion:`i Num_Options at C:\projects\Tomb Raider\ game\ Frontend\ menu.C (200)

  Eagie 19:40 15 Oct 03

Have you tried Edios' website?click here

Failing that bit of advice, I am probably no use to you but the people who will be will find which game (obviously one of the Tomb Raider but there's a few of them) and a few details of your specs and windows version.

  alan 2273 08:28 16 Oct 03

I apologise for the lack of details.
The game is Tomb Raider Angel of Darkness.
My machine specs are as follows,
AMD 2200XP--1GB 266 DDR--80Gb maxtor HD --MSI G force 4 Ti 4800SE graphics.
THe problem is one of the control buttons (NUM 0)will not work I have tried changing it for another button but it will not work, then I get this Generic error .

  Eagie 08:33 16 Oct 03

I am sure someone on here will be able to lend a hand now they have a bit more info but if not I have contacted Eidos' tech support before (go via my link above) and found them helpful. It may be worth dropping them a line too.

Good luck.

  alan 2273 16:44 16 Oct 03

BUMP

  alan 2273 19:03 16 Oct 03

bump

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…