Gen-ZBot found by Superantispyware but found again & again

  wee eddie 09:33 28 May 13
Locked

Weekly run of Superantispyware found Gen-ZBot (60), which I duly Quarantined and ran SAS again. Found 1. Quarantined and ran SAS again expecting it to be free. No way 38 Gen-ZBots.

Googled it - Suggestions that it might be a False Positive.

What should one do?

  john bunyan 09:45 28 May 13

Have a read here.

SAS false positives

Just to be sure I would also run Malawabytes

  wee eddie 12:52 28 May 13

Had previously run CCleaner and then Malwarebytes before running SAS for the first time. Nothing untoward on any of them.

  wee eddie 15:13 28 May 13

Jock1e: Too late it's already deleted.

Any suggestions?

  rdave13 15:14 28 May 13

wee eddie , just ran a SAS quick scan and it shows two issues of Gen/Zbot. Expanding the results it shows Avast Software , avastui.exe. So it's a false possitive and Avast won't let SAS remove it. I would wait for SAS to update again as they've dropped a clanger I think.

  rdave13 15:55 29 May 13

Just updated SAS and ran a quick scan and the false positives have gone.

  wee eddie 20:26 29 May 13

Unfortunately, I deleted the first lot of Quarantined Files, before I realised that it was a false positive.

I've reloaded Adobe Flash and Air, any ideas what else I'll need to reload?

  wee eddie 10:30 30 May 13

Having problems with W7 System Restore.

Cant find more than the previous day's Restore Points and they won't work.

However, no problems yet, but I rarely use 2/3rd of the software I have loaded.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…