Gate way laptop not booting properly

  orangewhiteblue 10:27 AM 06 Apr 12


I have an oldish Gateway laptop that doesn't go past the splash screen (F2 Bios, F10 Boot menue, etc). It then just goes to a black screen.

Any suggestions please.


PS I don't have the restore disk either.

  Fruit Bat /\0/\ 10:56 AM 06 Apr 12

FAns running? HDD making a noise? leds on?

  orangewhiteblue 11:35 AM 06 Apr 12

Fans are running, LEDs flicker on and off while going through the flash screen. I would say the HDD isn't making a noise however I have tried a different HDD (new) however it appeared to be the same.



  Sea Urchin 12:09 PM 06 Apr 12

Try pressing the F11 key at startup - you should be presented with the Gateway System Recovery option. That will allow you to restore your computer to it's original factory settings.

On some models you should instead try the Alt key + F10 while booting which should take you to the Gateway restore feature.

  Fruit Bat /\0/\ 12:36 PM 06 Apr 12

different HDD (new)

it won't run for more than a split second if there is no operating system on it.

Is the drive found in BIOS?

can you try booting from a Linux CD? such as Knoppix


This thread is now locked and can not be replied to.

The 14 most useless gadgets of all time: nauseating, crappy and downright silly technology, from a…

1995-2015: How technology has changed the world in 20 years

Google Maps for web gets a Material Design-inspired makeover

New Apple TV 2015 release date and UK price: buy from Apple in late October, in store in November