Gaps in an automatically numbered word document

  confused technophobe 12:50 02 Dec 04
Locked

I am in the habit of producing large reports which have to be automatially numbered. I have a problem which is drving me mad. The documnet numbers fine, but sometimes when I insert a graph or other object word 2003 decides to move the following text onto the next page. I have tried breaks, renumbering adding lines taking lines awa, but nothing works Can anyone out there explain how to solve this. PLEASE

  Taff36 22:01 03 Dec 04

Wild Shot!

Try a "soft" carriage return/Enter i.e.: Hold down the SHIFT key and the Carriage return/Enter key twice. Then using the Arrow keys go back up one line, then insert the Object(your graph) and then go back down one line. (Or CTRL+END to get to the end of the document) Basically isolate your inserted object because Word is set up to automate numbering etc. The SHIFT+ENTER combination works. If not post back.

  confused technophobe 10:23 04 Dec 04

Nope still does it!

  JaßîsFaß ˜ 10:35 04 Dec 04

Normally if you insert pictures, graphs etc, Word will move any text below the insert point onto the next page, are you wanting the text to wrap around the object? If so have you tried right click on the object, and select Format Picture/Object, Layout, and then selected wrapping options to suit.

  confused technophobe 12:03 04 Dec 04

Yes still does it!

  Simsy 12:08 04 Dec 04

I get really frustrated with putting graphics in Word docs...

The penny just hasn't dropped with me on how to control them.

However I have found that a way to work round it, (which may or may not be the "correct" way!), is to "Edit wrap points" via the picture toolbar.

(Sorry I'm not at my PC so can't remember the exact route to it!)

Good luck,

Regards,

Simsy

  Alan2 16:43 04 Dec 04

I haven't had problems with inserted graphics spoiling page numbering but I have had other ones.


One likely solution it is to follow Simsy's advice and click on the graphic after insertion then go into the graphics editor and change the relative position of the graphic through "text wrapping" to "behind text".


You may then need to resize it slide it about a bit and play with the text to get what you want but a neat job can be obtained.

  confused technophobe 16:55 04 Dec 04

The numbering is OK it's just that there are gaps all over the place, text wrapping just doesn't do the trick

  Simsy 10:31 05 Dec 04

have you tried to actually "Edit text wrapping" where you get a red dottted line arounf the graphic?

What I'm suggesting is not about whether the graphic is tight, or in front/behind etc, but acually editing the boundaries.

Apologies if you have!

Regards,

Simsy

  JaßîsFaß ˜ 12:05 06 Dec 04

Some more settings to try:

Right click on the object, and select Format Picture/Object, Position - try and see if any of these options help:

Move object with text,
Lock anchor,
Float over text.

Got a feeling the second one has an important role as to how the object fits and affects surrounding text.

  confused technophobe 15:09 06 Dec 04

No sorry neither of these seem to work!
It's driving me nuts!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…