Gamers hell

  steve-316304 23:16 02 Apr 03
Locked

I am having a problem with my Age of Empires CD. After a recent reinstall of Win 98 I got an error message stating that a language specific dll file could not be found.
I tried to load onto another PC and lo and behold there were no problems. It also loaded perfectly onto my laptop.
Thinking there may be a problem with Win 98 I loaded XP...Same problem!
Does this mean I have discovered a hardware problem os is the CD just being awkward?
Thanks all

  MPete 23:42 02 Apr 03

I could be a wrong MSVB file or even a missing M(icrosft) V(isual) B(asic) file. It could be missing because it is not on the cd by default and it's not even in XP so that would explain it. I'd go to there web site and see if you can download it and install it from there. They may be assuming you already downloaded something that installed it but obviously it's not there. They do that because these are quick and dirty programs to write to set up your computer to play the game. Even Quake III has one. There is a exe file and a few dll that come with the package. I'd say that is your problem. What you want to know what version. It could be VB6 or higher or even lower.

  steve-316304 12:30 06 Apr 03

Thanks to all those (3) respondents. I changed the cd drive to one from an older pc and the game loaded up perfectly......Work that one out then!!
Thanks anyway

  steve-316304 12:31 06 Apr 03

Thanks to all those (3) respondents. I changed the cd drive to one from an older pc and the game loaded up perfectly......Work that one out then!!
Thanks anyway

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…