Game Problem

  helmetshine 23:19 31 May 04
Locked

Friend has an Athlonxp 3000+ 1 gig memory,ep-8rda m/b,Nvidia 4600 ti running windows xpsp1

Used to run MOHAA fine...now on our server his ping has gone from 20/30 to 150+ and game lags like hell...but the weird thing is if he goes on a server with a much higher ping,say 300+ the game runs better.
we've checked all settings in game,his network settings and ran dxdiag all seem ok.Also tried TCP optomiser and Cablenut tweaks...all to no avail.What really puzzles me is the better performance on higher ping servers

Anybody any ideas on what could be causing this
PS the single player runs fine...no problems at all

  hugh-265156 02:05 01 Jun 04

im not sure sorry.

try playing on the server at different times of day maybe.traffic may be a problem if its a popular one.

try a few pings:

click start/run type cmd and click ok

at the command prompt type 'ping' and then a space and then server address and press enter or type the www. addy to ping a website.

check connection speed maybe click here

  helmetshine 09:50 01 Jun 04

Thanks for the reply huggy71

He does try at different times but still the same.....used to be ok when busy anyway.He contacted BY who got him to do ping tests which all seemed ok(forgot to mention that...sorry) so they say it's nothing to do with them.He's also phoned EA Games....they say it's BY so not there problem either

ALso forgot to mention he's on B/B 1.5 meg and other games,such as Battlefield Vietnam, play online OK.He's done System Restore...no help either.

I know very little about network connections but was wondering if it's possible he has something set wrong in his internet connection so as when he's on a low ping server and,presumably, receiving and sending more info that because of the wrong setting his PC can't handle it and drops packets or something causing the lag.If that is poss if anyone could give me an idea of where and what to look for...and poss better values i'll pass it on

  hugh-265156 16:37 01 Jun 04

click here may help a bit.lots of info on this site.

  helmetshine 00:46 02 Jun 04

Thanks again huggy71

I've sent him the link to that page....soon as i know how he got on i'll post back here

  helmetshine 23:35 02 Jun 04

Well...tried all that....no difference
Only seems to occur during busy times now tho so maybe he's on a particularily busy node...if so don't know if there's anything he can do about it

  hugh-265156 02:07 03 Jun 04

play alone or when everybody else is sleeping in that part of the world maybe :-)

click here

  Grey Man 02:40 03 Jun 04

try connecting a differnet PC to his BY connection and see if the problem is still there so at least you can narrow it down to a PC problem or broadband problem.

  helmetshine 18:42 05 Jun 04

Sorry for the delay in posting....been away for a few days
Got him to do a tracert....didn't think of it before cos he's been with BY for 2 years now without problems,but it seems that there are 3 servers with high pings...one of 250 ms...any ideas other than changing his ISP

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…